Home > Default > When I go to a webpage it shows a blue question mark after quicktime logo

When I go to a webpage it shows a blue question mark after quicktime logo

November 30Hits:0
Advertisement
Quick Time Browser and websites wont work I have downloaded all the things I need and it still wont work...anyone know how to help me out???
Please email me at [email protected] thanks

Answers

The computer can't find a startup drive:
A flashing question mark or globe appears when you start your Mac - Apple Support

Read other 3 answers

Tags:

Related Articles

  • When I go to a webpage it shows a blue question mark after quicktime logoNovember 30

    Quick Time Browser and websites wont work I have downloaded all the things I need and it still wont work...anyone know how to help me out??? Please email me at [email protected] thanksThe computer can't find a startup drive: A flashing question mark

  • Question marks throughout my webpageNovember 30

    Hey guys/gals, I just recently started with iWeb and it work good until I publish my site. At that point, my site goes live, but throughout the site there are random question marks in my text and in random areas of the screen. Can someone help me wit

  • A lot of question marks apear instead of webpageNovember 30

    They look like this: ��������������� It happened when I update my FF from version 4 beta to 4 final.Can you post a link? Which language is used on that page and which encoding is selected (View > Character Encoding) ?Read other 2 answers

  • Video error - seeing white question mark when post to my webpage.November 30

    Hey everyone, I was wondering if you can help me out. I recently updated my software and now I'm using iWeb 2.0.4. I created a video using Final Cut Pro and rendered out a .m4v version which I've done several times in the past without a problem. The

  • Safari 5 doesn't show all images on a webpageOctober 11

    Hi, I'm using Safari 5, and my Safari doesn't always show all the images on a webpage but shows a "blue question mark" instead of an image. sometime when I try to reload the webpage, the image (that was a blue question mark) appears but some oth

  • Videos on webpages not loadingNovember 30

    ive just updated flip for mac and quicktime, yet some webpages im going to show a faded out quicktime logo? but if you quick on it there is no response... there is no help offered and i dont understand what ive done wrong? There are some site I can't

  • Why do lots of websites on Safari appear in a jumbled format on my Macbook Pro?October 11

    A lot of the time, when i go on webpages, there are blank squares with blue question marks in place of images and any hyperlinks on the page are underlined and blue as well as jumbled and overlapping. Can anyone tell me why this is and what i can do

  • Safari not loading images but other browsers are.October 11

    As the title denotes, I'm having this issue with safari that some images are not loading and I only get a blue question mark square. I have seen other forums with this question but it seems that my scenario is a little different, because other browse

  • Few issues with plug in's I need help with.October 11

    Hi guy's! I bought my 17" G4 powerbook yesterday and I am trying to get it setup to work on all the webpages I visit. My first issue is that on one site I was told by pop up that I needed the wmp 9 software so I went to the downloads site and dl'ed w

  • Pictures on internet coming up as question marksOctober 11

    PLEASE HELP....I recently purchased a Macbook Pro and am having trouble viewing pictures online. I am a college student and a frequent visitor of Facebook and Myspace. However, I am unable to view web pages and pictures on these sites. Pictures show

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 15 q. 0.943 s.