Home > Default > When I attempt to install Adobe Reader, I get the message, "This patch package could not be opened."

When I attempt to install Adobe Reader, I get the message, "This patch package could not be opened."

November 30Hits:0
Advertisement
Any idea of what I need to do?

Answers

Thanks for your interest in my problem.  My operating system is Windows
XP.    I had an older version of Adobe Reader installed, but recently, my
computer became unable to view pdf files.  So I decided to try to update
my version of Adobe Reader.  Somewhere in the process, it was suggested
that I delete previous versions of Adobe Reader prior to installing the
new version, so that's what I did.  Now when I try to download and
install the version 9 of Adobe Reader, I get the message that , "The
patch package could not be opened."
On Sat, 31 Jul 2010 20:05:52 -0600
=?UTF-8?B?yofJkGIgybnJmXXJmWxsxLHKjQ==?= <[email protected]> writes:
What is your operating system?
Do you have an older version of Adobe Reader already installed?
>

Read other 9 answers

Tags:

Related Articles

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.826 s.