Home > Default > What the 'f'low is wrong with this !

What the 'f'low is wrong with this !

December 10Hits:3
Advertisement
hi, i installed 1.5 from 10g CD
created a DAD per instructions in the howtos to in 9iAS setup ! by the way that doc needs to be updated where it talks about wdbsvr.app
(http://www.oracle.com/technology/products/database/htmldb/howtos/howto_use9ir2ohs.html)
i tried
http://server/pls/dad/f?p=4000
it works fine..
i have a flow #ed 999
i tried
http://server/pls/dad/f?p=999:1
it works fine..
from the 1st page i jump to second page with a button, the page # being driven by a list value.
this fails with the following error !
the url at this point is something like
http://server/pls/dad/f?p=999:103:2176605136423490772::NO
the error is
The requested URL /pls/cms/f was not found on this server.
the apache error_log complains about an empty temp table space..
[Wed Sep  1 16:16:44 2004] [error] mod_plsql: /pls/olf/f HTTP-404 ORA-25153: Temporary Tablespace is Empty
ORA-06512: at "FLOWS_010500.WWV_FLOW_UTILITIES", line 4903
ORA-06512: at "FLOWS_010500.WWV_FLOW_FORMS", line 692
ORA-06512: at "FLOWS_010500.WWV_FLOW_DISP_PAGE_PLUGS", line 932
ORA-06512: at "FLOWS_010500.WWV_FLOW_DISP_PAGE_PLUGS", line 218
ORA-06512: at "FLOWS_010500.WWV_FLOW", line 8245
ORA-06512: at "FLOWS_010500.F", line 102
ORA-06512: at line 10
if i change the url to
http://server/pls/dad/f?p=999:103
losing the session id, the page comes up !
what is or what am i doing wrong?
any help is appreciated
- thanks
neelesh

Answers

Neelesh,
Something about the two ways of accessing the same page most make a difference in the use of temporary segments. Have you checked all your tablespaces to make sure they have temp files?
This query shows you your temporary tablespaces:
select tablespace_name, contents from dba_tablespaces where contents='TEMPORARY'
Sergio

Read other 4 answers

Tags:

Related Articles

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.656 s.