Home > Default > Unable to update EGit to latest version in Flash Builder 4.7

Unable to update EGit to latest version in Flash Builder 4.7

October 11Hits:2
Advertisement
I'm unable to udate EGit. I get a dependency error. From what I understand, the latest EGit wants Eclipse 3.6 and I have Eclipse 3.7... Anybody knows how to fix that ?
Here's the error output (in French):
  Logiciel en cours d'installation : Eclipse Git Team Provider 3.2.0.201312181205-r (org.eclipse.egit.feature.group 3.2.0.201312181205-r)
  Condition requise manquante : Git Team Provider UI 3.2.0.201312181205-r (org.eclipse.egit.ui 3.2.0.201312181205-r) requiert 'bundle org.eclipse.team.core [3.6.100,4.0.0)', qui est toutefois introuvable.
  Impossible de satisfaire la dépendance :
    De : Eclipse Git Team Provider 3.2.0.201312181205-r (org.eclipse.egit.feature.group 3.2.0.201312181205-r)
    Vers : org.eclipse.egit.ui [3.2.0.201312181205-r]

Answers

I've found the solution on another post (Re: Run/Debug on a device with Flash Builder 4.7 on OSX 10.9 (Mavericks) and iOS7) having app installation problem on Mavericks.
Disable your device WiFi and install your application from Flash Builder. Then enable your device wifi. It work for me.
Thanks

Read other 2 answers

Tags:

Related Articles

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.644 s.