Home >

weblogic 10 cdi

Advertisement
  • CDI Fails when deployed twice from OEPE 12c to WebLogic 12cOctober 11

    Hi, First when I use CDI on WebLogic 12c it works the first time without any problems , First I had to do this ( From Steve Button ) else I get some inject problems Just as an out there kind of thought, OEPE does use the split-directory model for dep

  • CDI error in weblogic 12.1.1October 11

    I have a CDI bean annotated with @Named and @RequestScoped. It is working perfectly in Glassfish 3.1.2 but when I deploy it in Weblogic 12.1.1 I get the following error! Caused By: org.jboss.weld.exceptions.DefinitionException: WELD-000075 Normal sco

  • CDI not working in Weblogic 12c Embedded EJB Container?October 11

    Hi, we are trying to use embedded ejb container from weblogic 12c (12.1.2.0) for our junit tests. As our application is running in weblogic 12c, we would like to run our tests  in same environment. But we encountered two problems, which brings me to

  • Weblogic 12c JSF2 and EJB3.1 using CDI injection , in separate jar filesNovember 30

    I am trying to inject a stateless EJB and  managed Bean of JSF2 into a CDI managed controller. That means using @inject replace @EJB of EJB and @Named of CDI replace @ManageBean in JSF2 ,  EJB3.1 and JSF2 in separate jar files. At result,My  test  ge

  • CDI support on WeblogicNovember 30

    Hi All, I am writing a new application on the Weblogic 10.3.4 platform. I am planning to use CDI function of JEE6. However, I found that the RI implementation of CDI (Weld) is not supported on Weblogic. I want to know is there any way to implement CD

  • CDI in Embedded EJBContainer not workingOctober 11

    Hello, I am having really annoying problems with running the Embedded EJBContainer and CDI! Scenario: Using WLS 12.1.2 and trying to use Embedded EJBContainer for Unit-Tests. Running the embedded container fails with following exception: Caused by: j

  • JDeveloper + WebLogic: Problem deployingNovember 30

    Greetings, I'm new to Oracle and JDeveloper and I'm developing an application (webservice) that uses Oracle 11g as database. To develop the webservice I'm using JDeveloper Studio Edition Version 11.1.1.0.1 and WebLogic application server. Everything

  • Why can't Weblogic 12c find Managed Bean by annotation,which in a jar?November 30

    the detail: why can't Weblogic 12c find Managed Bean by annotation,which in a jar?Hi, I got the same problem with weblogic 12c. Somehow this guy got it working by using CDI and creating an empty beans.xml, it did not work for me. i found the tricky p

  • Error while creating a new Domain in BEA WeblogicOctober 11

    I am getting the below mentioned error while creating a new Domain in BEA Weblogic Preparing... Extracting Domain Contents... Creating Domain Security Information... Saving the Domain Information... Storing Domain Information... String Substituting D

  • Error in starting weblogic commerce server on Win2000October 11

    I downloaded the evaluation release of Weblogic Commerce 3.1 and th licence, and installed it on Windows 2000 Professional, I have a Weblogic Application Server 5.1 installed the server did not start and gave an error, please help us as to what the p

  • Installation problem on Weblogic 10.3.2October 11

    I'm trying to install BI on Weblogic 10.3.2 under Linux. I followed the instructions in the installtion guide and edited the xmlp-server-config.xml file to change the file path to /home/repository/XMLP under /home/repository/XMLP I have Admin, DemoFi

  • Issue with JPDs in my weblogic applicationOctober 11

    I have a weblogic integration application running on WL 8.1 SP5. There are 2 JPDs and 2 web services in the application. I am having an issue in the live server when the application has been running for quite a while. One of the JPDs stops working. T

  • Problem with links in deployed ADF application to Weblogic Server 11gOctober 11

    Hi everyone ! I have a query here, firstly, I have created an ADF application using Jdeveloper 11g and have successfully deployed (EAR file) onto the weblogic server. However, after testing out the application, the linking within the application does

  • How to delete the deployed composite in weblogic server 11gOctober 11

    Can someone tell me how to delete the deployed composite in weblogic server 11g ?I'm facing an issue where the weblogic server is getting started and immediately after sometime the server changes to "Force shutdown"..When i checked the logs,ther

  • Assigning a node value from an XML variable to a String type  in Weblogic Process IntegratorOctober 11

    Hi, Is there any way to assign a node value from an XML variable to a String variable in Weblogic Process Integrator... Thanx. Narendra.Nerendra Are you talking about using Xpath on the XML document and assigning to a variable, it is unclear what you

  • Error while deploying a war file in Oracle Weblogic 10gr3 serverOctober 11

    Hi I am trying to deploy a web application which uses Hibernate 3 in Oracle weblogic 10gr3.But I am getting following exception.The same application gets deployed in tomcat without any problem. urce [WEB-INF/servicesContext.xml]: Cannot resolve refer

  • Error while deploying EJB 1.1 on Weblogic 10.3.0.0October 11

    I am trying to deploy an EJB (1.1) jar which is succesfully running on JBoss5.0 on WebLogic 10.3.0.0; I am getting following Error while deploying the jar on weblogic; Exception preparing module: EJBModule(ejb_RemoteServicesEjb) Unable to deploy EJB:

  • Getting following error while deploying my webservice on weblogic 10.3October 11

    hi I am tring to deploy a webservice (spring + cxf ) in weblogic 10.3 applicationContext.xml <?xml version="1.0" encoding="UTF-8"?> <beans xmlns="http://www.springframework.org/schema/beans" xmlns:xsi="http://ww

  • A Tip for using EJB 3.0 with WebLogic Ant TasksOctober 11

    I started out writing this up as a problem, but then I found the answer so I'm, posting a tip instead. When I tried to write an EJB [stateless] using EJB 3.0 in my legacy Weblogic ear project I started getting this error: <pre> No EJBs found in the

  • Error while deploying a simple ADF application on the Integrated weblogic..October 11

    hi, I am new to ADF and have developed a simple application that interacts with the database. I have tried to deploy the application to the intgrated weblogic server but the deployment is not successful and throws the following error: [Waiting for th

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 11 q. 0.696 s.