Home > Default > Strange Audio Recording Problem

Strange Audio Recording Problem

November 30Hits:0
Advertisement
Hope someone can help!
Out of the blue, we set up to transfer 9 tracks
via 9652 into Logic Pro 7. Done this many times.
Got everything setup, track names, record file path,
started the input and the meters are moving in the channels.
All looks good. Record enable all tracks, hit Record,
all looks good - except no wave info is showing up, ie - no
recording is happening. I also noticed that the Bar Ruler
turns red when recording - I do not remember seeing
this - but this may be normal.
NEW Info:
When I say "No Recording" - usually, as the SPL moves
across the screen, the recorded audio tracks show up
behind it. Well - in this case - the SPL moves across the
screen, and nothing appears behind it.
This song is set up as a "project" and all of the folders
that are normally created for a project have indeed been created
by Logic. We are sure that this is cockpit error on our part,
we just have never had this problem ?!?!?!?
Any ideas??
Dave Shirk
Pamlico Sounds
Dual G5   Mac OS X (10.4.3)  

Answers

The Ruler should be red when recording. Verify you have an audio channel selected if nothing is created after the SPP. From the sounds of it you are not even creating audio files/recording, as opposed to blank audio files, correct? After that verify you have all the right settings or try 1 track at a time. The objects are still existent and enabled? (This would show full channel strips for each track-which you can for example, insert a plugin). A few suggestions. Can you do this from a higher level of the arrange?

Read other 4 answers

Tags:

Related Articles

  • Strange Audio Recording ProblemNovember 30

    Hope someone can help! Out of the blue, we set up to transfer 9 tracks via 9652 into Logic Pro 7. Done this many times. Got everything setup, track names, record file path, started the input and the meters are moving in the channels. All looks good.

  • Audio recording problem in Cap 5November 30

    I have used earlier Captivate editions a great deal and never had audio recording problems.  I am getting a weak scratchy audio recording.  I have tried in Vista, Win 7 and with multiple microphones.  What can be the problem?Joe, Unfortunately, you h

  • Audio Recording Problem - distortedNovember 30

    Hey all, I got an audio recording problem here... When I try to record audio onto my project, the sounds is very poor and distorted. Plus, there is a pretty ugly delay. But when I use garageband, the sound is great and how it should be. So this makes

  • Stereo Audio Record problem (While recording video as well)October 11

    Hi, I just just bought Sony Xperia C3 dual yesterday. I'm having problem with audio recording. I installed the Sony audio recorder from Google play store but while recording in stereo mode with it the gain suddenly drops after 1/2 second(s). Same pro

  • Audio Recording problem when pause, goes back to beginning of recordingNovember 30

    I audio recorded lecture. When I pause or stop, then resume, audio recording starts from the beginning instead of from where it was paused. WHY?Did you Copy over the full folder structure from your SD card? You will want to do that, and not just Copy

  • AUDIO RECORDING,PROBLEMNovember 30

    the problem is i recorded 2 tracks of the same song,since i found no clear way to enter virtual tracks,i used audio 1 channel for one rehearsal,audio 2 track for the 2nd rehearsal. the audio 2 track then proceeded to disappear from the arrange and mi

  • N96 audio recording problem, plz helpNovember 30

    Hi everyone , this is my first post and I need help. I bought n96 2 months ago. When I record -video or audio- there is noisy noise in the backgroud that sometimes is unbearable, I downloaded the vidoes and sound to my pc and yeah it's bad the proble

  • Strange audio sync problemsNovember 30

    I was experiencing problems similar to those I've read in other threads here, where AIFF files imported into FCP were gradually drifting out of sync. On my current project, I switched the audio to MOV files instead hoping that would alleviate the pro

  • Strange Audio Synch problemNovember 30

    I've been supplied with a movie (from an HD master) in .mpg format (for ease of size) to which I need to synch an audio track for a Blu-ray release. When I open the file in MPEG Streamclip it gives the frame rate as 23.976. However, when I import thi

  • Strange audio slipping problems??November 30

    I've been having problems with audio tracks slipping. It's only .mp3 music files... here's what happens: I'll lay down say 10 seconds of a music track in a timeline. A few minutes later I realize I need the music to run 3 seconds longer. I drag it ou

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.672 s.