Home > Default > Some fonts are not shown correctly in LabVIEW 2012

Some fonts are not shown correctly in LabVIEW 2012

October 11Hits:0
Advertisement
I found a bug related with fonts in LabVIEW2012 f3 KR.
- When I select NI7SEG in font selection dialog, right font is not shown in the example box.
- Draw text at point.vi shows same problem for some fonts while other fonts are working.
I reported it to Korean NI. As far as I know, this was not reported in previous versions and I couldn't find any related documents in Google. 
So, here I would like to know whether it is related with only Korean version. Please let me know if English version is OK. 
* OS: Windows 7 32bit KR

Answers

Just now, I installed LabVIEW 2012 f3 (32-bit, English) and checked for the issue. But the font(NI7SEG) was not shown properly in VI either.
- Both of Korea and English version of LabVIEW 2012 on Win 7 Korea OS shows wrong results. It is same on 64-bit OS.
- LabVIEW 2010 but on same PC shows correct fonts.
Is there a limit of number of fonts in LabVIEW? There are more than 100 fonts are shown in the "Selection Font" dialog and I can divide them into 3 groups by sequential order. I find that all fonts in the 3rd group are not applied correctly.
(1st group)
Arial Unicode MS...
Bookshelf Symbol 3....
Windings 3
(2nd group)
@Arial Unicode MS...
@Terminal
(3rd group)
Arial...
Consolas...
Courier...  
Licida Console... 
NI7SEG...
Verdana

Read other 4 answers

Tags:

Related Articles

  • Some fonts are not shown correctly in LabVIEW 2012October 11

    I found a bug related with fonts in LabVIEW2012 f3 KR. - When I select NI7SEG in font selection dialog, right font is not shown in the example box. - Draw text at point.vi shows same problem for some fonts while other fonts are working. I reported it

  • Fonts aren't shown correct in FlashpaperNovember 30

    My company provides a macromedia coldfusion mx7 applicationserver based on linux (Debian Sarge, 3.1). Our application uses the Adobe Flashpaper for printpreviews. My problem is, that only one fonttype is generated correctly in this flashpaper - that'

  • ARIAL FONT IN REPORTS(WINDOWS), NOT SHOWN CORRECTLY UNDER LINUXOctober 11

    Our Reports are developed under Windows (Report Builder 9.0.4.0.33 and Windows 2000/Windows XP) and generated under Linux (IAS 10.1.2.0.2 with Red Hat Advanced Server). The Report Output is a PDF, that will be downloaded by the user with WEB.SHOW_DOC

  • Some icons are not shown correctly in Gnome trayOctober 11

    The image should tell everything. In the tray there should be icons from Guake, Dropbox and Skype. However only Skype is visible. Does anyone know where could be the problem? I noticed that Synergy icon behaves also wrongly. thanks JanJust now, I ins

  • Embedded Fonts are not shown anymoreOctober 11

    When I create a PDF from a Word Doc, the embedded Fonts are not shown anymore. In the previous Version it was working perfectly. My version is currently 11.0.10.Thank you for your feedback. The Job im using is simple take a word document converting i

  • Need help getting DPX101 pressure transducers to read correctly in labviewNovember 30

    hello, i previously posted about some resource errors i was getting, but i fixed that and now i am simply having trouble getting the correct through labview. basically i have no experience with labview, and for this project one of my professors hande

  • How to make Chiese Char's shown correctly in Pie Chart of BEx?November 30

    Anyone know how to configure the BEx in WAD to make the Chinese description shown correctly in Pie Chart? Any suggestions are appreciated. Best Regards,Dear Gerald, please make sure that you have to configure a font for the IGS that supports the desi

  • Bug in details view: index columns not shown correctly, stops at 4th columnOctober 11

    I do have two indices on a table which are shown in the details view. In the column 'columns' only the first 4 columns are shown that belong to the index. If I choose an index in another detail view, all columns are shown correctly. Where to report t

  • The maximize/minimize and close and buttons are not shown correctly when FF windows is maximized.October 11

    I have the same problem on all my computers, one running Windows 7 and two with Vista. The three buttons in the upper right corner of the FF windows are not shown correctly. They are soft of cut off in the middle when the FF window is maximized.It is

  • Gray image not shown correctly in photo appOctober 11

    Hi, in my iphone App, I create a Gray CGImage. Some code is here: colorSpace = CGColorSpaceCreateDeviceGray(); if (colorSpace == NULL) fprintf(stderr, "Error allocating color space\n"); return NULL; CGDataProviderRef dataProvider = CGDataProvide

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.738 s.