Home > Default > Shared Library no Longer Working Properly

Shared Library no Longer Working Properly

October 11Hits:0
Advertisement
I have my iTunes library on my mac. For some time (well over a year) I have been sharing my iTunes library on my network, with 2 windows XP machine. This used to work perfectly but now (I think after the 7.7 update) it only works for a few minutes, and then loses the connection. My iTunes library no longer shows up in the iTunes of either Windows XP machines after a few minutes. the only way to get it back is to reboot the Mac (withthe full library on it) - but even then it only works briefly before disappearing again. I do not want to have to copy everything over to my PC (I use a lot of lossless files and the library is quite large), and the sharing used to be great, but is now pretty much useless. Any suggestions? I have repaired permissions, run Onyx and diskwarrior and disk utility to no avail. Please don't just blame the PCs - this was all perfectly fine until very recently. Thanks,
ScottieB

Answers

Hey Scottie,
Do you have firewall software running on the PC's and Mac?
Do you see the same issue with the firewalls disabled?
This article will show you howto enable iTunes in the Windows XP firewall.
http://docs.info.apple.com/article.html?artnum=304082
Jason

Read other 2 answers

Tags:

Related Articles

  • Shared Library no Longer Working ProperlyOctober 11

    I have my iTunes library on my mac. For some time (well over a year) I have been sharing my iTunes library on my network, with 2 windows XP machine. This used to work perfectly but now (I think after the 7.7 update) it only works for a few minutes, a

  • Itunes Shared Library between Mac and Windows isn't sharing videos properlyNovember 30

    Hi, I'm a bit new to the mac world, but I'm the proud owner of a new macmini. I also own a Windows 7 machine. My problem is with the Itunes Shared library. Itunes 10 on my mac is set up to share everything, including podcasts. I can see these from It

  • What does this mean: ERROR! Shared library ioser12 could not be found.October 11

    Hi all, I am trying to establisch a JDBC connection to a MaxDB database (former SapDB). I have a win2k system with jdk 1.4.2_01 installed. I have the JDBC connection working in the sense that i am able to execute SQL scripts by ant tasks, so far i th

  • Workflow in document library doesn't function properly on uploaded documentsOctober 11

    I have a document library with a few different content types. When documents are added to the library either via new or upload I want to run a workflow that numbers the documents (so contracts have a contract number & change orders have an order numb

  • Shared Library Linking QuestionNovember 30

    I'm building my first site using a shared library swf file. I'm wondering about what elements have to be linked for everything to work properly. For example: In my shared library swf, I've got a menu movie clip built. Within it, there is another movi

  • When calling a function in a shared library, are parameters copied locally?November 30

    I have a shared library with a function whose header is: void __cdecl nextevent(double Input[], int32_t len); When called it sends the values in Input[] to the control Input: This vi is compiled to a DLL which uses the header above. My question now i

  • Shared library for  MyFaces TrinidadNovember 30

    Hello! I'm having some trouble trying to create a shared library in OC4J 10.1.3.3.0. My goal is to deploy multiple applications that use MyFaces and Trinidad, but using a shared library that contains every JAR required. This is what I've done so far:

  • Solution of "no ocijdbc8 in shared library path" Windows95 Jdeveloper 3.0November 30

    I installed Jdeveloper 3.0 and got the message "no ocijdbc8 in shared library path". We are using Oracle 8.0.5 so I had Oracle 8.0.5 client in my PC. 1. I down loaded oci805jdbc.dll, oci805jdbc_g.dll and put my c:\orawin95\bin directory. The PAT

  • Ocijdbc8 not in shared library path for httpdNovember 30

    I get the following error when running jdbc OCI drivers against oracle 8.1.5 on RH linux. LD_LIBRARY_PATH is set properly and works as user oracle However,the jdbc is running in a web application server (IBM Websphere) as user "nobody". Any idea

  • Question about upgrading iTunes multiple computers with shared libraryNovember 30

    Greetings, I have a question about upgrading to the current version of iTunes. Currently, my household uses 3 Mac computers (2 Powerbook 17in laptops and a Mack Mini). We are all (currently) on system 10.4.11 (with iTunes 9.2.1). Between the 3 comput

Copyright (C) 2017 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.148 s.