Home > Default > Restart manually after cold boot to POST

Restart manually after cold boot to POST

November 30Hits:0
Advertisement
as above..
my board wouldn't post on COLD BOOT. i have to manually shutdown the PC (holding power for 10sec ) and on it again before it boots!
im pretty certain the pc would restart on its own after the "PC diagnosis" thing at the start but mine doesn't!
help... ITS DAMN IRRITATING!

Answers

oh well... here goes,
Intel Pentium Dual-Core 2160 (1800MHz/800MHz) @ 3007MHz/1336MHz, 1.4375V (VCORE), 1.45 (NCORE), 1.35V (FSB VTT)
MSI P35 Neo-F (left this out earlier)
2 X Patriot 1GB PC6400 DDR2-800 @ 802MHz CAS 4, 4, 4, 12 (2.05V)
MSI Geforce 8600GT OC Edition 256MB PCI-E (580MHz/1600MHz/1188MHz @ 710MHz/1820MHz/1695MHz)
Maxtor 300GB SATA-2 HDD (6V300F0)
Logitech Cordless Desktop EX110
External Western Digital MyBook 320GB USB2.0 (always connected)
PCI GW-US54GZL USB2.0 Wireless-G Adapter
Windows Vista Ultimate
HEC 450W
Tried unplugging all unneccessary peripheral but to no avail.
Complete ORTHOS 8hrs wo problem

Read other 7 answers

Tags:

Related Articles

  • Restart manually after cold boot to POSTNovember 30

    as above.. my board wouldn't post on COLD BOOT. i have to manually shutdown the PC (holding power for 10sec ) and on it again before it boots! im pretty certain the pc would restart on its own after the "PC diagnosis" thing at the start but mine

  • Have to restart twice on cold boot...soft reboots just fine though --November 30

    Hi I built this NEO system and  I was coming from a 266Mhz Dell so it's really a great time.  However I am having a problem with starting from a complete shutdown.  Reboots are no problem but when I try to start the computer up from being turned off

  • On cold boot or restart, MacPro will not start unless CD Tray is open. Any ideas why ?November 30

    On cold boot or restart, MacPro will not startup unless CD Tray is open. Any ideas why ?hello Singyt, the bug report associated to this kind of crash indicates that it might be a malware related issue. your crash report also shows a file named "urixa

  • MSI K8T-NEO won't post from a cold bootNovember 30

    Alrighty here is my strange problem.  I have my system connected to a surge protector powerstip.  When I power my machine down I also shut off the powerstrip which cuts wall power off from the machine.  When I turn the power back on the and then fire

  • K9A2 CF cold boot and RAID problemNovember 30

    Hi, I am struggling with my mobo regarding recent cold boot issues and the problem to set up RAID on the SB600 chipset. Here's my rig's description: MSI K9A2 CF rev 2 (I believe because of the red heatsink) with the latest available bios flashed usin

  • Weird Cold Boot Problem (K8N Neo2 Platinum)November 30

    I've had my new computer running for a few weeks now, and this is the only remaining problem I have. At first this problem only happened after you plugged in the computer or flipped on the PSU switch. But now it is happening once a day, when I first

  • 2006 Mac Pro Cold Boot FailureOctober 11

    Hi all, I have problems with 2006 Mac Pro. It fails cold boot at 100%, first thing in the morning only. So I'm seeking expert advice. The spec is, Xeon 5355 2.66GHz x2 (Octo cores) ATI Radeon 5770(Apple Genuine) 8GB Memory(4x1GB kingston, 4x1GB OWC)

  • Mac Pro cold boot failure rate at 50%October 11

    I have a Mac Pro dual 2.8 ghz quad core, circa 2008. Recently, I have been required to depress the power button to end a failed cold boot, then press again to boot, usually with success. I do hear a chime, but in the failed situation, it never progre

  • Intermittent freezes upon cold bootOctober 11

    Greetings gurus, I've been experiencing intermittent freezes on cold boot since a few weeks. I did not have them on 10.5.4. I've only had 4 freezes and according to the CrashReporter log all are identical, as far as I can tell. I have not installed a

  • Strange clicking sound at cold boot up!October 11

    After a prolonged tech supprt issue I reformatted the system drive on my new Mac Pro (three weeks old yesterday). Right after that I noticed a rapid "click-click-click" (three fast clicks grouped together--sounds like a relay switch)every three

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.535 s.