Home > Default > Question Mark in Quicktime icon

Question Mark in Quicktime icon

November 30Hits:0
Advertisement
When I try to play a clip in Quicktime, all I get is a large question mark. Can anyone help?
Thanks...
Songstan

Answers

hello i ma having this same problem...
at first i would just restart, then it got more often, finally it would not load at all...
i have backup copy of my hd on a partition and it works ok there, at least it loads...
i tried disk repair and it indicated "unable to repair volume"...
i just went through this on another hard drive that i finally had to just replace...
it seems that quick time is actully destroying another hard disk...
it was so bad on my other hard drive that i would re copy the startup disk from dvd...
then it would crash after awhile saying b-tree needing repair...
this is my delema, i have an older copy of os X 10.4, then to upgrade to quicktime pro i would up grade os x to 10.4.11 the most current...
now when the os crashes it seems that i dont have the right disk utility to repair any of the damage...
do i need a 10.4.11 dvd to repair my hd?
is there a patch or upgrade to my disk utility that can repair my hd...
i have a powerbook g4 867 with 1 gig ram,40 gig hd...
thanks

Read other 3 answers

Tags:

Related Articles

  • Question mark on quicktime videos and linksNovember 30

    Question mark on quicktime videos and links. Anyone have a clue about this oneThat video presentation is great for Mac OS, but not XP. Doesn`t happen on all sites, so is the problem my end or the other? What is exactly your problem? If you see a ques

  • Big blue question mark with Quicktime Symbol???October 11

    Hi, everytime I want to open up a web page or something with streaming media in it, I always get a symbol with the Quicktime sign and a question mark. Please help.go under quicktime settings then to browser then mime setting and turn off flash media

  • Question Mark in Quicktime iconNovember 30

    When I try to play a clip in Quicktime, all I get is a large question mark. Can anyone help? Thanks... Songstanhello i ma having this same problem... at first i would just restart, then it got more often, finally it would not load at all... i have ba

  • Dashboard shows question mark for quicktimeNovember 30

    when i try viewing trailers in the movie widget, dashboard now displays a ? (question mark) over the quicktime icon.   latest quicktime, snow leopard 10.6.8....any suggestions?   thanks a bunchThat does sound odd. But if it just started happening tod

  • Question mark on Quicktime logoNovember 30

    Just updated my Quicktime and everytime I try to go to something that requires Quicktime I get a logo with a broken corner or the Quicktime logo with a Question mark in the middle. I have done everything I was supposed to, and it says it downloaded s

  • Question mark over Quicktime logo in Safari - MacBookNovember 30

    Hi, I have a black macbook on which FCP studio is installed and therefore QT Pro. While browsing in Safari, (Latest 10.4.7 and Safari updates) and trying to access a link which plays streaming Qt's or just plain ones, I receive a Question mark over t

  • White question mark inside quicktime logoNovember 30

    I used to be able to open a video attachment in email by clicking on it. Now when I do that I get "loading" and nothing happens. Then I get the quicktime logo with a white question mark in the middle.  If I download the video I cn see it, but if

  • Safari 3.0.4: question mark and quicktime QNovember 30

    I've looked through many posting here, but am not sure that any of them deal with this. Since upgrading to 10.4.11/Safari 3.0.4 webpages often have the Quicktime Q with a superimposed question mark. Consequently, I can not see images/streaming videos

  • Question mark over Quicktime logo on some trailersNovember 30

    Hello there Some time ago i have an issue with QT 7.0.4. The issue was about a conflict with java when i try to run java app, so someone on this foro reply me to downgrade to 7.0.3 and give me a link to an installer to do that. The installer working

  • When I go to a webpage it shows a blue question mark after quicktime logoNovember 30

    Quick Time Browser and websites wont work I have downloaded all the things I need and it still wont work...anyone know how to help me out??? Please email me at [email protected] thanksThe computer can't find a startup drive: A flashing question mark

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.665 s.