Home > Default > MOD_OC4J_0080 MOD_OC4J_0058

MOD_OC4J_0080 MOD_OC4J_0058

December 10Hits:3
Advertisement
Whenever the client first logs in the early morning he gets a balnk screen. The code is all good. Sometimes some machiens also geta blank scree, The application is a j2ee application with webforms (10g) and oracle 10 g database.
This is what we see in error_log when the user gets a blank screen in the early morning:
[Fri Jul  7 09:59:06 2006] [error] [client 192.168.15.123] [ecid: 1152262290:10.0.2.2:25009:0:4057,0] MOD_OC4J_0080: After calling Apache's ap_bwrite(), got an return value: -1 and the client could have aborted in the middle of receiving the chunk data.
[Fri Jul  7 09:59:06 2006] [error] [client 192.168.15.123] [ecid: 1152262290:10.0.2.2:25009:0:4057,0] MOD_OC4J_0058: Failed to handle response chunk data passed in from oc4j via ajp13.
[Fri Jul  7 09:59:06 2006] [error] [client 192.168.15.123] [ecid: 1152262290:10.0.2.2:25009:0:4057,0] MOD_OC4J_0035: After handling ajp13 response message, got an invalid value: -2.
[Fri Jul  7 09:59:06 2006] [error] [client 192.168.15.123] [ecid: 1152262290:10.0.2.2:25009:0:4057,0] MOD_OC4J_0121: Failed to service request with network worker: home_15 and it is not recoverable.
[Fri Jul  7 09:59:06 2006] [error] [client 192.168.15.123] [ecid: 1152262290:10.0.2.2:25009:0:4057,0] MOD_OC4J_0013: Failed to call destination: home's service() to service the request.
[Fri Jul  7 10:06:57 2006] [error] [client 192.168.15.123] [ecid: 1152263217:10.0.2.2:25772:0:3906,0] File does not exist: /home/oracle9/product/10gAS/forms90/java/com/exchangesys/webforms/pjc/ExcelBean.ser
[Fri Jul  7 10:13:10 2006] [error] [client 192.168.15.142] [ecid: 1152263583:10.0.2.2:25011:0:3923,0] MOD_OC4J_0080: After calling Apache's ap_bwrite(), got an return value: -1 and the client could have aborted in the middle of receiving the chunk data.
[Fri Jul  7 10:13:10 2006] [error] [client 192.168.15.142] [ecid: 1152263583:10.0.2.2:25011:0:3923,0] MOD_OC4J_0058: Failed to handle response chunk data passed in from oc4j via ajp13.
[Fri Jul  7 10:13:10 2006] [error] [client 192.168.15.142] [ecid: 1152263583:10.0.2.2:25011:0:3923,0] MOD_OC4J_0035: After handling ajp13 response message, got an invalid value: -2.
[Fri Jul  7 10:13:10 2006] [error] [client 192.168.15.142] [ecid: 1152263583:10.0.2.2:25011:0:3923,0] MOD_OC4J_0121: Failed to service request with network worker: home_15 and it is not recoverable.
[Fri Jul  7 10:13:10 2006] [error] [client 192.168.15.142] [ecid: 1152263583:10.0.2.2:25011:0:3923,0] MOD_OC4J_0013: Failed to call destination: home's service() to service the request.
Want to know the following:
How do we control the number of concurrent users logged on the database in oracle application server? (w.r.t. config parameters)
Is there another forum better for Oracle App server 10G AS?
Does the size of the log file ( access_log, error_log etc.) matter when it comes to using runtime memory or the application sh9owing blank screen?
If the application shows blank screen for the first time one person logs in every day, may be once a day, whats the best way forward to trouble shoot this?
Kapil R Garg

Answers

I've exactly the same problem and would like to know, what's happening. The listed error messages can be seen in "error_log" of the "HTTP_Server".
Further more we encounter sporadic "500 Internal Server Errors", which are gone just on the next click.
Has anyone an idea?
Thanks
Frank Brandstetter

Read other 4 answers

Tags:

Related Articles

  • MOD_OC4J_0080 MOD_OC4J_0058December 10

    Whenever the client first logs in the early morning he gets a balnk screen. The code is all good. Sometimes some machiens also geta blank scree, The application is a j2ee application with webforms (10g) and oracle 10 g database. This is what we see i

  • MOD_OC4J_0080 and other errors HTTP Server error logOctober 11

    Our portal pages with portlets on it started giving error 503 messages (just some portlets) to clients. I have checked error log and found out that it is full of this errors MOD_OC4J_0080: After calling Apache's ap_bwrite(), got an return value: -1 a

  • Communication problem between OHS and OC4JOctober 11

    9iAS version -- 90201 Operating system -- Windows 2000 Server Service pack -- 2 My web-application consists of business components, jsp, java beans. Project is running fine and no problem when using application. But the error_log file of apache is sh

  • MOD_OC4J error messages in Apache logOctober 11

    Hi, We're seeing a lot of MOD_OC4J error messages in our Apache error log namely MOD_OC4J_0013, 35, 58, 80, 121, 119, 150, 0207 which appear to indicate a failure of communication from the ohs to the oc4j services. Are these errors documented and wha

  • OC4J intermittently not responding to OHSDecember 10

    We deployed a CRM type system into Production over the last few weeks. We are having the usual environmental issues, but nothing we can't handle. We are however experiencing one very unusual type of behaviour. Every so often, even if the system isn't

  • Error in HTTP Server , OAS 10gNovember 30

    Hi all, i'm not sure this is the right forum to post this question... i keep getting this error in HTTP Server of OAS10g middle tier: [Thu Jul 28 15:51:47 2005] [error] [client 10.42.48.237] [ecid: 1050719549026,1] MOD_OC4J_0080: After calling Apache

  • No response message from web cacheNovember 30

    Hi, We are facing a strange and serious problem with our Oracle infrastructure. We have running a web application that uploads files to the database server. But we have found out that if we try to upload a ZIP file (in the application, uploading a ZI

  • ERROR - No Response from application serverNovember 30

    Hi all, i'm hitting this error in my application server, i search and read some posts in this forum regarding the same subject, but, the only answer i got is "shutdown app server and start again" It's very important that i understand and correct

  • (Newbie) OC4J errorsNovember 30

    Hi, I have an application deployed on Oracle 9iAS (9.0.3) on Solaris. My application deploys and runs fine for a while, then after days/weeks I start getting error messages like these in the error log: [date] [error] [client ip] MOD_OC4J_0058: Failed

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.544 s.