Home > Default > LV 8.2.1 Error 66 or 1379 occured at open Application Reference. A LV 8.2.1

LV 8.2.1 Error 66 or 1379 occured at open Application Reference. A LV 8.2.1

October 11Hits:0
Advertisement
Hi,
LV 8.2.1 Error 66 or 1379 occured at open Application Reference. A LV 8.2.1
Using:
Application access an other LV application on an remote PC with Vi-Server Technology. (Based on MS OS Windows XP SP2 with all patches ...)
With LabVIEW 8.2.1 it is not possible (exactly: with one PC it works, with other PCs, (identical regarding configuration of LabVIEW-Components), the described errors occured ...
There is no problem with LV 7.1.1. ( If the VI-Server Configuration of the .exe will be done within the .ini -File...)
The differences between LV 7.1.1 are in the .ini-File of the application regarding the the access-List property.
Error 66 occures if ther is no entry in the access-List property.-> OK.
Error 1379 occures if i will use the copy of the LV .ini-File acl-property with allowed access from all clients (*) or special clients defined with IP-Adress ... -> BUG
The same behaviour is described in 2 threads in the discussion forum ..., but in my application/configuration the workaround acl.configuration: "allow access from all clients" will work only with one PC ?
So what is the solution ?
At this moment i gol back to LV 7.1.1, but this is surely not the solution ....
Thanks for help ....

Answers

Hi!
I have also found following discusion in the forum.
But the the problem for Error 1379 lies in LabVIEW 8.2.1 and VI Server.
This is a know Bug. This Bug should be fixed in a future version.
The problem is that the IP address in the could not be resolved into a machine name.
Workaround:
This program works in 7.1 so the only option right now is to use 7.1 instead of 8.2.1.
Plamen
Message Edited by Support on 10-31-2007 08:59 AM
National Instruments Germany
Application Engineer

Read other 10 answers

Tags:

Related Articles

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.516 s.