Home > Default > Lost most of my keywords after upgrading to LR 5.5. Any help?

Lost most of my keywords after upgrading to LR 5.5. Any help?

November 30Hits:0
Advertisement
While i was working on LR i noticed that keywords attached to pics in a folder were suddenly absent. I randomly checked other folders and found that MOST keywords were now absent. The keyword list is intact, but images appear not to have any keyword attached, for about 90% of my library.
The most important thing i have done recently is upgrade to LR5.5 today using the standard procedure of the installation package. I believe this is the cause, but i am not 100% sure.
I do have backups of my Catalog, i backup after every use, so i believe there should be a way to retrieve those passwords, but i am a bit fearful of doing missteps that would compromise the recovery.
Do i have to return to LR 5.4 before attempting to open previous catalogs that were created in LR 5.4 ? And how do i do that by the way now that i am on LR 5.5 ? etc.. etc...
If somebody could provide me with some comprehensive guidelines/steps i would be extremely grateful.
Thanks in advance for your help.
YM

Answers

You shouldn't have to use LR 5.4 to check your backup catalogs.
To open a backup catalog file using your operating system, it is probably best to make a copy of it in a different folder, and then double-click on the copy.

Read other 3 answers

Tags:

Related Articles

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.692 s.