Home > Default > Help with ipod and computer shut downs...please.

Help with ipod and computer shut downs...please.

October 11Hits:0
Advertisement
I've posted this in two other forums to no avail -- lots of views, but no help.
My family now has 3 ipods (we only had 1 before) and yesterday I was trying to get them all set up - updates on the actual ipod, and I've updated itunes to 7.5. There are two issues here:
1) I am not able to register ANY of the ipods. I get all the way through the process to the very end and then it gives me an error message (after clicking the "No thanks" at the bottom of the page that asks if you want to download the videos) saying that the service couldn't be found? Or something like that. Ok, fine...I can handle not being able to register them for the time being.
2) I could keep itunes on all day long, as long as the Ipod is NOT CONNECTED. As soon as I connect the ipod (any of the 3 new ones - they all do the same thing) - ok, maybe not as soon as, but shortly thereafter - my entire computer shuts down. No error message, no blue screen of death, no warning - it just shuts down. It might be after I move a song from the "purchased" folder to the actual ipod. Or, as happened yesterday, it's right smack in the middle of a download (happened with both videos AND songs) and then of course, I have to try and purchase it again. I'm not even sure if it took my money already, but if it did, I'm SOL because I paid, but don't have the video/song since it never finished downloading.
I've done everything that's been recommended to me - I disabled all my start up programs (except the windows ones) and that didn't resolve anything.
My system is as follows:
Windows XP Home Edition (all updated except for microsoft office 2003)
Service Pack 2
AMD Athalon 64 3000+
1.81 GHz
2GB RAM
Not sure what else you need to know, to try and help me resolve this. Thanks for your time.

Answers

I've posted this in two other forums to no avail -- lots of views, but no help.
My family now has 3 ipods (we only had 1 before) and yesterday I was trying to get them all set up - updates on the actual ipod, and I've updated itunes to 7.5. There are two issues here:
1) I am not able to register ANY of the ipods. I get all the way through the process to the very end and then it gives me an error message (after clicking the "No thanks" at the bottom of the page that asks if you want to download the videos) saying that the service couldn't be found? Or something like that. Ok, fine...I can handle not being able to register them for the time being.
2) I could keep itunes on all day long, as long as the Ipod is NOT CONNECTED. As soon as I connect the ipod (any of the 3 new ones - they all do the same thing) - ok, maybe not as soon as, but shortly thereafter - my entire computer shuts down. No error message, no blue screen of death, no warning - it just shuts down. It might be after I move a song from the "purchased" folder to the actual ipod. Or, as happened yesterday, it's right smack in the middle of a download (happened with both videos AND songs) and then of course, I have to try and purchase it again. I'm not even sure if it took my money already, but if it did, I'm SOL because I paid, but don't have the video/song since it never finished downloading.
I've done everything that's been recommended to me - I disabled all my start up programs (except the windows ones) and that didn't resolve anything.
My system is as follows:
Windows XP Home Edition (all updated except for microsoft office 2003)
Service Pack 2
AMD Athalon 64 3000+
1.81 GHz
2GB RAM
Not sure what else you need to know, to try and help me resolve this. Thanks for your time.

Read other 3 answers

Tags:

Related Articles

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.720 s.