Home > Default > Error while setting up solman_setup

Error while setting up solman_setup

October 11Hits:0
Advertisement
Hi Guys,
I am trying to setup solman through T.code solman_setup.
When i click on initial configuration.i am getting error.
I check st22 for dumps and i am getting following error.
dbif_dsql2_default_cr_error sap
i check the dump and it says
COMMIT/Rollback error on " default" DB connection.
I understand it is related to the memory management in sap
Please advice how to proceed.
thanks

Answers

Hi,
Our Solman server is stopped, the log of dev_w0 as follows.........
Windows server 2008 R2
ORACLE 10.2.0.5.0
trc file: "dev_w0", trc level: 1, release: "720"
*  ACTIVE TRACE LEVEL           1
*  ACTIVE TRACE COMPONENTS      all, MJ
M sysno      12
M sid        SOL
M systemid   562 (PC with Windows NT)
M relno      7200
M patchlevel 0
M patchno    59
M intno      20020600
M make       multithreaded, Unicode, 64 bit, optimized
M profile    \\KLSOL\sapmnt\SOL\SYS\profile\SOL_DVEBMGS12_KLSOL
M pid        9332
M
M
M Tue Apr 01 15:13:33 2014
M  kernel runs with dp version 126000(ext=118000) (@(#) DPLIB-INT-VERSION-126000-UC)
M  length of sys_adm_ext is 588 bytes
M  ***LOG Q0Q=> tskh_init, WPStart (Workp. 0 9332) [dpxxdisp.c   1329]
I  MtxInit: 30000 0 0
M  DpSysAdmExtCreate: ABAP is active
M  DpSysAdmExtCreate: VMC (JAVA VM in WP) is not active
M  DpSysAdmExtCreate: J2EE Engine running with this server
M  DpIPCInit2: read dp-profile-values from sys_adm_ext
M  DpShMCreate: sizeof(wp_adm) 43024 (2264)
M  DpShMCreate: sizeof(tm_adm) 5517056 (27448)
M  DpShMCreate: sizeof(wp_ca_adm) 64000 (64)
M  DpShMCreate: sizeof(appc_ca_adm) 64000 (64)
M  DpCommTableSize: max/headSize/ftSize/tableSize=500/16/584064/584080
M  DpShMCreate: sizeof(comm_adm) 584080 (1144)
M  DpSlockTableSize: max/headSize/ftSize/fiSize/tableSize=0/0/0/0/0
M  DpShMCreate: sizeof(slock_adm) 0 (104)
M  DpFileTableSize: max/headSize/ftSize/tableSize=0/0/0/0
M  DpShMCreate: sizeof(file_adm) 0 (80)
M  DpShMCreate: sizeof(vmc_adm) 0 (2152)
M  DpShMCreate: sizeof(wall_adm) (41664/36752/64/192)
M  DpShMCreate: sizeof(gw_adm) 48
M  DpShMCreate: sizeof(j2ee_adm) 3936
M  DpShMCreate: SHM_DP_ADM_KEY (addr: 000000000ED90050, size: 6368592)
M  DpShMCreate: allocated sys_adm at 000000000ED90060
M  DpShMCreate: allocated wp_adm_list at 000000000ED93030
M  DpShMCreate: allocated wp_adm at 000000000ED93220
M  DpShMCreate: allocated tm_adm_list at 000000000ED9DA40
M  DpShMCreate: allocated tm_adm at 000000000ED9DA90
M  DpShMCreate: allocated wp_ca_adm at 000000000F2E09A0
M  DpShMCreate: allocated appc_ca_adm at 000000000F2F03B0
M  DpShMCreate: allocated comm_adm at 000000000F2FFDC0
M  DpShMCreate: system runs without slock table
M  DpShMCreate: system runs without file table
M  DpShMCreate: allocated vmc_adm_list at 000000000F38E760
M  DpShMCreate: system runs without vmc_adm
M  DpShMCreate: allocated gw_adm at 000000000F38E810
M  DpShMCreate: allocated j2ee_adm at 000000000F38E850
M  DpShMCreate: allocated ca_info at 000000000F38F7C0
M  DpShMCreate: allocated wall_adm at 000000000F38F7E0
M  DpCommAttachTable: attached comm table (header=000000000F2FFDC0/ft=000000000F2FFDD0)
M  DpRqQInit: use protect_queue / slots_per_queue 0 / 5001 from sys_adm
M  rdisp/queue_size_check_value :  -> on,50,30,40,500,50,500,80
X  EmInit: MmSetImplementation( 2 ).
X  MM global diagnostic options set: 0
X  <ES> client 0 initializing ....
X  Using implementation view
X  <EsNT> Using memory model view.
M  <EsNT> Memory Reset disabled as NT default
X  ES initialized.
M  DpVmcSetActive: set vmc state DP_VMC_NOT_ACTIVE
M  ThStart: taskhandler started
M  ThInit: initializing DIA work process W0
M
M Tue Apr 01 15:13:34 2014
M  ThInit: running on host KLSOL
M
M Tue Apr 01 15:13:35 2014
M  calling db_connect ...
B  create_con (con_name=R/3)
B  Loading DB library 'E:\usr\sap\SOL\DVEBMGS12\exe\dboraslib.dll' ...
B  Library 'E:\usr\sap\SOL\DVEBMGS12\exe\dboraslib.dll' loaded
B  Version of 'E:\usr\sap\SOL\DVEBMGS12\exe\dboraslib.dll' is "720.00", patchlevel (0.58)
B  New connection 0 created
C  Prepending E:\usr\sap\SOL\DVEBMGS12\exe to Path.
C  Oracle Client Version: 10.2.0.5.0
C  Detailed Oracle client (patch) info not available.
C  application info callback registered
C  Client NLS setting (OCINlsGetInfo): connection handle 0, 'AMERICAN_AMERICA.UTF8'
C  Logon as OPS$-user to get SAPSR3's password
C  Connecting as /@SOL on connection 0 (nls_hdl 0) ... (dbsl 720 210710)
C  Nls CharacterSet                 NationalCharSet              Env        Err        ErrBt   
C    0 UTF8                                                      0000000003C8CD70 0000000003C94910 0000000003C96128
C  Attaching to database server SOL (con=0, svchp=0000000003C95FE8, srvhp=0000000003C968B8)
C  Starting user session: OCISessionBegin(con=0, usr='/',svc=0000000003C95FE8, srv=0000000003C968B8, usr=0000000003CA3560)
C  Now '/@SOL' is connected: con=0, nls=0, session_id=130.
C  Got SAPSR3's password from OPS$-user
C  Disconnecting from connection 0 ...
C  Closing user session (con=0, svc=0000000003C95FE8, usr=0000000003CA3560)
C  Now I'm disconnected from ORACLE
C  Connecting as SAPSR3/<pwd>@SOL on connection 0 (nls_hdl 0) ... (dbsl 720 210710)
C  Nls CharacterSet                 NationalCharSet              Env        Err        ErrBt   
C    0 UTF8                                                      0000000003C8CD70 0000000003C94910 0000000003C96128
C  Starting user session: OCISessionBegin(con=0, usr='SAPSR3', svc=0000000003C95FE8, srv=0000000003C968B8, usr=0000000003CA3560)
C  Now 'SAPSR3/<pwd>@SOL' is connected: con=0, nls=0, session_id=130.
C  Database NLS settings in V$NLS_PARAMETERS: 'AMERICAN_AMERICA.UTF8'
C  DB instance SOL is running on KLSOL with ORACLE version 10.2.0.5.0 since APR 01, 2014, 15:13:16.
B  Connection 0 opened (DBSL handle 0)
B  Wp  Hdl ConName          ConId     ConState     TX  BC  HC  PRM RCT FRC TIM MAX OPT Date     Time   DBHost           Program                               
B  000 000 R/3              000000000 ACTIVE       NO  NO  NO  YES NO  NO  000 255 255 20140401 151335 KLSOL                                                 
C     OCIStmtExecute() failed with -1=OCI_ERROR
C     SQL error 376:
C  *** ERROR => Error 376 in stmt_fetch() from oci_execute_stmt(), orpc=0
[dbsloci.c    16295]
C  *** ERROR => ORA-00376 occurred when executing SQL stmt (parse error offset=0)
[dbsloci.c    16313]
C  sc_p=0000000003C60040,no=0,idc_p=0000000000000000,con=0,act=1,slen=26,smax=256,#vars=0,stmt=0000000002B30C60,table=SVERS                       
C  SELECT VERSION FROM SVERS ;
C  sc_p=0000000003C60040,no=0,idc_p=0000000000000000,con=0,act=1,slen=26,smax=256,#vars=0,stmt=0000000002B30C60,table=SVERS                       
C  Statement cache: sc=0000000003C60040, upsert_sc=0000000000000000, oci_stp=0000000003CA13D8
C  prepared=0, literal_cnt=0, native_sql=0, lob_ret_cnt=0, fae_cnt=0, xop=1, dbcount=0
C  IN : col_cnt=0, row_max=0, row_xcnt=0, row_pcnt=0, row_i=0, row_total=0,
C       row_upto=-1, row_size=0, vda_max=0, bound=0, itp=0000000000000000, vda_arr=0000000000000000
C       lob_cnt=0, lob_max=0, lob_pw_cnt=0,  lob_arr=0000000000000000, rows_ret=0
C  OUT: col_cnt=1, row_max=1, row_xcnt=1, row_pcnt=0, row_i=0, row_total=0,
C       row_upto=-1, row_size=144, vda_max=32, bound=1, itp=0000000003837220, vda_arr=0000000003C54F00
C       lob_cnt=0, lob_max=0, lob_pw_cnt=0,  lob_arr=0000000000000000, rows_ret=0
C  SELECT VERSION FROM SVERS ;
B  ***LOG BZA=> table SVERS      does not exist on database            [dblink       1323]
M  ***LOG R19=> ThInit, db_connect ( DB-Connect 004096) [thxxhead.c   1461]
M  in_ThErrHandle: 1
M  *** ERROR => ThInit: db_connect (step 1, th_errno 13, action 3, level 1) [thxxhead.c   11090]
M
M  Info for wp 0
M
M    pid = 9332
M    severity = 0
M    status = 0
M    stat = WP_NEW
M    waiting_for = NO_WAITING
M    reqtype = DP_RQ_DIAWP
M    act_reqtype = NO_REQTYPE
M    req.req_info =
M    req.tid = -1
M    req.uid = 4294967295
M    req.mode = 255
M    req.len = -1
M    req.rq_id = 65535
M    req.rq_source =
M    last_tid = 0
M    last_uid = 0
M    last_mode = 0
M    act_cs_count = 0
M    csTrack = 0
M    csTrackRwExcl = 0
M    csTrackRwShrd = 0
M    mode_cleaned_counter = 0
M    control_flag = 0
M    int_checked_resource(RFC) = 0
M    ext_checked_resource(RFC) = 0
M    int_checked_resource(HTTP) = 0
M    ext_checked_resource(HTTP) = 0
M    report = >                                        <
M    action = 0
M    tab_name = >                              <
M    attachedVm = no VM
M
M  ThIErrHandle: current request:
M
M  -IN-- sender_id ?                 tid  -1    wp_ca_blk   -1      wp_id -1
M  -IN-- action    -                 uid  -1    appc_ca_blk -1      type  -  
M  -IN-- new_stat  NO_CHANGE         mode 255   len         -1      rq_id -1
M
M  *****************************************************************************
M  *
M  *  LOCATION    SAP-Server KLSOL_SOL_12 on host KLSOL (wp 0)
M  *  ERROR       ThInit: db_connect
M  *
M  *  TIME        Tue Apr 01 15:13:35 2014
M  *  RELEASE     720
M  *  COMPONENT   Taskhandler
M  *  VERSION     1
M  *  RC          13
M  *  MODULE      thxxhead.c
M  *  LINE        11367
M  *  COUNTER     1
M  *
M  *****************************************************************************
M
M  PfStatDisconnect: disconnect statistics
M  Entering TH_CALLHOOKS
M  ThCallHooks: call hook >ThrBtcCallLgCl< for event BEFORE_DUMP
M  ThCallHooks: hook >ThrBtcCallLgCl< o.k.
M  ThCallHooks: call hook >ThrSaveSPAFields< for event BEFORE_DUMP
M  *** ERROR => ThrSaveSPAFields: no valid thr_wpadm [thxxrun1.c   779]
M  *** ERROR => ThCallHooks: event handler ThrSaveSPAFields for event BEFORE_DUMP failed [thxxtool3.c  303]
M  ThCallHooks: hook >ThrSaveSPAFields< o.k.
M  ThIErrHandle: entering ThSetStatError
M  ThIErrHandle: do not call ThrCoreInfo (no_core_info=0, in_dynp_env=0)
M  Entering ThReadDetachMode
M  call ThrShutDown (1)...
M  ***LOG Q02=> wp_halt, WPStop (Workp. 0 9332) [dpnttool.c   339]
Please advice how to proceed........
Regards..
Swapnil.

Read other 8 answers

Tags:

Related Articles

  • Error while setting up solman_setupOctober 11

    Hi Guys, I am trying to setup solman through T.code solman_setup. When i click on initial configuration.i am getting error. I check st22 for dumps and i am getting following error. dbif_dsql2_default_cr_error sap i check the dump and it says COMMIT/R

  • 500 Internal server error when running SOLMAN_SETUPOctober 11

    Hi experts, I'm configuring our solution manager with the SOLMAN_SETUP transaction. In the "initial Configuration", step "j2ee configuration", I click the "Start SLD configuration" button and appears an Internet explorer. Aft

  • RABAX_STATE error in SOLMAN_SETUP step 6.6October 11

    Hi all, I'm doing the Solman_setup, step "System Preparation" for a new Solution Manager 7.1 sp 14. As I try to get into the task 6.6 "Connect Diagnostics" the system generates a short dump : Category               ABAP Programming Err

  • Error Solman_Setup phase "basis configuration"October 11

    Hi, I need you help, try activate BI SEA but show message error: "User SMD_BI_RFC has no RFC authorization for function group"   Error in the ABAP Application Program                                                                               

  • SOLMAN_SETUP Wizard - Error on Managed System ConfigurationNovember 30

    Hi all, I've installed SAP Solution Manager 7.0 EHP1 (Stack 19) on linux-oracle. After I start the configuration with SOLMAN_SETUP tcode. The "Initial Configuration" and the "Basic Configuration" phases are termined with success. In th

  • Error in Solman_setup of Solman 7.1 sp11November 30

    Dear All, I have installed new solman 7.1 and upgrade to sp11. I have created new client and client copy done by from 000 client. I started the solman_setup configuration. While doing system preparation getting error web dispatcher step. I got struck

  • SOLMAN_SETUP E:000 errorNovember 30

    After the installation of SOLMAN EHP1 with SID SOL, i started the transaction in 001 client SOLMAN_SETUP , in the web interface while doing the initial configuration in technical configuration step , i am getting e:000 error . Before that i was getti

  • Solman_setup error: Text NL9 Not FoundNovember 30

    Hello Experts, I perform a fresh solution manager installation, and applied SPS20 and finally SPS23 Then when try to run SOLMAN_SETUP a dump is raised with the following information: The following error text was processed in the system SLM : Text NL9

  • Error in activating CCLM BW in Solman_setupNovember 30

    Hi, I am trying to activate custom code managment through Solman_setup. The first step is to activate BW for custom code management. I tried all options like manual check in rsa for activation & everything seems ok. But still when I execute BW activa

  • Error when running SOLMAN_SETUPNovember 30

    Dear All, I want to do initial configuration using SOLMAN_SETUP in Solution Manager 7 EHP1 on Windows 2003. I have appled the SP Stack 22. In new client say 500 when I tried to run SOLMAN_SETUP, after logon screen (after entering user name and passwo

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.710 s.