Home > Default > Error while activating ODS Object

Error while activating ODS Object

October 11Hits:0
Advertisement
Hi,
I have loaded the data from R/3 to a ODS Object and the activation of ODS failed due to the following errors as shown below..
-Value '20060 ' of characteristic 0CALQUARTER is     not  plausible
-Error when assigning SID (details in long text)
-Activation of data records from ODS object ZODS_02 terminated
-Error getting SID for ODS object ZODS_02
I could see that Calendar Quarter as 20060 in PSA. How should i get rid of this error. Any idea would be appreciated.
Regards,
Raj

Answers

Raj,
   you are getting this calender qurter from SAP right... check in RSA3 fro the your Datasource. if you are getting same value like '20060'. you can do one thing... you can set 'No Update' in Transfer Rules. you can write a routine in Update Rules for populating the data for calender Week.
you can call some standard function modules or you can write a small routine. If you want to write a routine check this thread...Re: Date to Quarter
Possibilites:
1. updtae rules
2. if RSA3(PSA) shows the value of the Quarter as '20050', if it is custom extractor(Generic using FM) you can change this.
3. If it is Standard Extractor or Generic Extractor (using either view/table or Infoset) you can enhance this. you can do the same thing in SAP Side.
All the best.
Regards,
Nagesh Ganisetti.

Read other 8 answers

Tags:

Related Articles

  • Error while activating ODS Object (urgent)October 11

    Hi Gurus, I am getting an error while activating ods object. Error/warning in dict. activator, detailed log  --> Detail. Row type /BIC/AGLCATODS00 is not active or does not exist. Table type /BIC/WAGLCATODS00 could not be activated. Table /BIC/AGLCAT

  • Error while activating ODS Object (BIC/WAGLCATODS00 &/BIC/AGLCATODS00 )October 11

    Hi Gurus, I am getting an error while activating ods object. Error/warning in dict. activator, detailed log --> Detail. Row type /BIC/AGLCATODS00 is not active or does not exist. Table type /BIC/WAGLCATODS00 could not be activated. Table /BIC/AGLCATO

  • Error while activating ODS ObjectOctober 11

    Hi, I have loaded the data from R/3 to a ODS Object and the activation of ODS failed due to the following errors as shown below.. -Value '20060 ' of characteristic 0CALQUARTER is     not  plausible -Error when assigning SID (details in long text) -Ac

  • Error while activating odsOctober 11

    Hi all, i have the following errors turning up while activating ods. 1. creation of export data source failed 2. rfc connection to source system b3tclnt800 is damaged - no meta data upload 3. error when activating ods object Can anyone let me know ho

  • Error While Activating ODS in BWOctober 11

    Hai Experts While Activating the ODS the following errors are occurs The creation of the export DataSource failed RFC connection to source system B3TCLNT800 is damaged ==> no Metadata upload Error when creating the export DataSource and dependent Obj

  • Error when transporting ODS ObjectNovember 30

    Hi All, I got the following error when transporting ODS object. "The creation of the export DataSource failed" "RFC connection to source system QB1CLNT100 is damaged ==> no Metadata upload" "Error when creating the export DataS

  • Error while Activating ODS dataOctober 11

    Hi Experts, I am getting following error while Activating ODS Request. Job started                                                          Step 001 started (program RSODSACT1, variant &0000000000142, user ID lsingh Activation is running: Data target

  • Error when activating DataStore ObjectOctober 11

    Hello, We have an ODS object which is in avtive stage in ECC DEV system. When we transport it to ECC QA system it can not be activated and shows follwoing errors : 1) Internal error occurred when writing Message no. D0054 2) Error while saving change

  • Error in activating ODS--Most UrgentOctober 11

    Hi Experts, I am facing error when activating ODS. THe load was succesfull and activation failed. when i checked in RSMO detail screen all the data packets are green but under subsequent processing it shows following error message "Error when assigni

  • Facing error when activating ODSNovember 30

    Hi All, i am facing error when activating ODS. THe load was succesfull. when i checked in RSMO detail screen all the data packets are green but under subsequent processing it shows following error message 1.Activation of data records from ODS object

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.972 s.