Home > Default > Error in Process Chain while extracting data from source system

Error in Process Chain while extracting data from source system

October 11Hits:1
Advertisement
Hi All,
Dail we are facing problem while retrieving the data from source system for the data source 0TB_AMOUNT1 in the process chain, it is giving error "Function module BANK_TMC_API_SIM_GET does not exist Furnction module". when I repeat the step than it is going fine.
Please let me know why this error is coming for first why it is not coming after repeating the step?
Thanks & Regards,
Murali.

Answers

Hi Murali,
Hope you are doing good..
Is it a full or Delta load on a daily basis? Did you check if the FM exists in your system?
Did you try debugging the load in source system and check if the extractor is trying to call FM you mention.
If possible please post the exact error message you are receiving so that we could get an idea whats the error and why you are encountering it.
As of now what i can suggest is, go to RSA2 in source system, give the datasource name and check if the extractor code has FM in it.
Regards,
Anil Pragada.

Read other 4 answers

Tags:

Related Articles

  • Error in Process Chain while extracting data from source systemOctober 11

    Hi All, Dail we are facing problem while retrieving the data from source system for the data source 0TB_AMOUNT1 in the process chain, it is giving error "Function module BANK_TMC_API_SIM_GET does not exist Furnction module". when I repeat the st

  • Error occured in the data selection while extract data from Source systemOctober 11

    Hello Friends i am facing Problem while extracting data to Biw System from SAP R/3 system The error mesage is 'Error occured in the data selection ' i.e. Monitoring - Details tab - Extraction - With errorHi The delta wil take the Last init selection

  • Problem in extracting data from source systemNovember 30

    HI    I am comparing source system and data in bW for a particular datasource.In this process in source system transaction RSA3 when i am trying to extract data its not showing the exact count.I couldnt able to understand the setting options like Dat

  • Error in process chain - 0COORDER_ATTR master dataNovember 30

    Hi, I tried to load the attributes for 0COORDER_ATTR and receive the following error message for all data lines: Diagnosis Data record 1 & with the key '000006002991 &' is invalid in value '11-ES-US-0040-INV# &' of the attribute/characteristic

  • Error like process ovedue in extraction dataNovember 30

    hai bw gurus, when ever i extracted the data i facing the process overdue problem is there any i have done wrong  plz let me know regards, muraliHi Murali, as already suggested in the past in these forums, there can be several causes: - has ALL relat

  • Steps to Extract data from Source SystemNovember 30

    Hi, I want to use business content object 0PA_C01. I have implemented it in the SAP BW system wanted to know how t=do I extract the data from R/3 system now to the cube. I am new to extraction so kindly help me out in this. Thanks.Hi SAPBILearner, Ge

  • Error in process chain (psa data)October 11

    We have got an error in our PROCESS chain for master data. Info object Name : 0customer In that it was showing  there was error in our request. When I wanted to correct data in the request there it was showing no error records. All the records are go

  • Data load Error using Process chainNovember 30

    Hi, In NW2004s when I schedule delta loads for 2LIS_11_VAITM using process chains, when there is zero delta, the manage screens of the infocubes show green light with zero records correctly whereas the process chain log display shows red. The details

  • BW: Not getting Dump For Program error in Process ChainNovember 30

    I have one issue regarding Master data loading issue in BW(3.5). My business flow like we have received data from server A and Server A extract data from Server B and Server B which is extract data from source(R/3). Flow like this R/3-->Server B-->S

  • I am getting an error in process chain in bw 3.5?October 11

    Hi all, I am getting an error in process chain in bw 3.5? @[email protected]     A type "Activate ODS Object Data" process cannot precede process "Execute InfoPackage" var. ZPAK_4GT51KCFLGM9VPY80NI7UPCFJ in th     @[email protected] I was just executing an initia

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.655 s.