Home > Default > Cursor shows strange behaviour in 10.9.5

Cursor shows strange behaviour in 10.9.5

October 11Hits:0
Advertisement
HI,
I'm using a 15" MBPr late 2013, i7, 16 GB RAM, 1 TB SSD, running on 10.9.5. Lately I registered a very strange behaviour of the cursor when using the built in trackpad. If hovering over one of the symbols in the bar at the upper right corner of the screen and then moving the cursor downward, the menu of the symbol on the right of the cursor pops up (not the one the cursor ist pointing on).
For example: the symbol for WiFi is located left from the one regulating the volume. When hovering over WiFi and moving downwards to activate/deactivate it, the volume-controle pops up ! If I want to use the WiFi, I have to hover over the symbol for bluetooth-connectivity instead....
Any idea whats happening here ?
Help is very much appreciated !
MIchael

Answers

OK, found the solution by myself. The reason seemed to be related to the resolution of the display. Changed it to another one (no matter which one), waited for the display to change and the changed the res back to optimal for display.
The cursor now works fine and exactly....
Really weird.

Read other 2 answers

Tags:

Related Articles

  • Cursor shows strange behaviour in 10.9.5October 11

    HI, I'm using a 15" MBPr late 2013, i7, 16 GB RAM, 1 TB SSD, running on 10.9.5. Lately I registered a very strange behaviour of the cursor when using the built in trackpad. If hovering over one of the symbols in the bar at the upper right corner of t

  • Strange behaviour with Safari.October 11

    Very strange behaviour with Safari this morning.   Pages loading piecemeal or partially.   The content only becomes viewable after the cursor has passed over the area.   Have cleared caches and reported it but I'm wondering if this is a local matter

  • Strange behaviour of lenovo3000 n200November 30

    Hi, guys ! I bought 3000 n200 notebook few weeks ago with preinstalled Windows Vista on it. I've downgrade it to XP and installed all drivers and new BIOS. Recently (not right after installation) very strange behaviour was appeared on my laptop - it

  • Strange behaviour in web cartographic applicationNovember 30

    Hi group, I have noticed a strange behaviour with the overview tool of my web application with MapInfo data uploaded in Oracle 10g with EasyLoader. When I put the cursor near the limit of some polygons but outside of its surface, the overview tool sh

  • [solved] AMD Radeon - strange behaviour after mesa-updateNovember 30

    Good afternoon Ladies and Gentlemen, This is my first posting, I will try to give as much as detailed information refering to my problem as possible. Please be patient if I ask for solutions which for you all seem easy and logical, I am a Newbie. The

  • Strange behaviour in a selectNovember 30

    Hi experts, i'd like you help to understand a strange behaviour on a 10.2.0.4 db. i use a select instruction in a plsql cursor with a where condition like the following: select fields from table1, table2, table3 where field1 = parameter 1 and field2

  • APEX Listener and EPG - strange behaviourOctober 11

    Hi For some years, I've used EPG for APEX but have struggled with performance particularly as I can have up to 150 student developers using at any one time. I do a fair amount of work using ORDImage and have successfully developed APEX applications t

  • Strange behaviour of Runtime.getRuntime().exec(command)October 11

    hello guys, i wrote a program which executes some commands in commandline (actually tried multiple stuff.) what did i try? open "cmd.exe" manually (administrator) type "echo %PROCESSOR_ARCHITECTURE%" and hit enter, which returns me &qu

  • Report S_ALR_87013542 strange behaviourOctober 11

    Hi All, Report S_ALR_87013542 - Actual/Comm/Total/Plan in COAr crcy -  is showing up cross signs in some of the columns.When the cross sign (like any other column value) is clicked the line item detail are sown correctly. Has anybody encountered this

  • View Master mode strange behaviour with jpg filesOctober 11

    Hy all, I'm using Aperture, and I'm tweakin a lot the SW to discover all secrets .... I'm really concerned about a strange behaviour of the SW in view mode. If I open a jpg file, do not apply ANY modification, and apply the "show master" command

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.689 s.