Home > Default > Aperture & iPhoto referenced library issues

Aperture & iPhoto referenced library issues

December 10Hits:2
Advertisement
Hi,
For the last couple of days I've been busy trying to get my Aperture library to work properly. I recently started using a referenced library because of lack of space on my internal ssd. I've generated previews on all of my 40000 photos. I can see all of my Projects, thumbnails, metadata etc. when my external drive is disconnected. However, there are two major issues:
1) Most of the video thumbnails are broken, both in Aperture and iPhoto. By double clicking a thumbnail of a video (.mov, .avi etc.) it sometimes starts playing, sometimes it doesn't, totally inconsistent. I can export the video and it works just fine.
2) While using iPhoto with the external drive disconnected, all Events are there, the thumbnails are there, everything looks ok, but I can only view some of the previews/photos after double clicking the thumbnails. A dialogue opens up saying "The volume for [imagefilename] cannot be found. Insert the disk or connect to the server volume..", but I can actually see the full size preview behind this dialogue. By clicking "Cancel" the photo dissapears and is replaced by a black screen with a grey exclamation mark. This does not occur while using Aperture, I can see all of my previews in full glory when the external drive is disconnected. However, with the external drive connected everything works in iPhoto (except above mentioned issue with videos).
Please boys and girls, help me out with this!
System information
OS: Maverick 10.9.1
Aperture: 3.5.1
iPhoto: 9.5.1
Thanks!
//Michel

Answers

I don;t use iPhoto much so I'm no expert but looking at other posts asking a similar question sems to indicate iPhoto is not capable of doing this.
See Can iPhoto view pictures on a disconnected external drive in a unified photo library? for one example.
Again if Aperture is working correctly on the referenced images on the disconnect drive and iPhoto is not you will need to ask the iPhoto folks.
regards

Read other 6 answers

Tags:

Related Articles

  • Aperture & iPhoto referenced library issuesDecember 10

    Hi, For the last couple of days I've been busy trying to get my Aperture library to work properly. I recently started using a referenced library because of lack of space on my internal ssd. I've generated previews on all of my 40000 photos. I can see

  • IPhoto Referenced Library: repair aliasesNovember 30

    Hello everyone, I have an iphoto referenced library of about 58 thousand pictures, I have the originals stored on a 1TB lacie hard drive ("castor") connected through firewire 800. Tonight I was doing some funny stuff in order to get that drive c

  • IPhoto and Aperture referenced library issuesOctober 11

    Hi, For the last couple of days I've been busy trying to get my iPhoto/Aperture library to work properly. I recently created a referenced library using Aperture because of lack of space on my internal ssd. I can see all of my Projects, thumbnails, me

  • OK to use Aperture to maintain iPhoto Referenced LibraryOctober 11

    I have Aperture and iPhoto. We are an OSX and Windows household. But thanks to the Windows 8 debacle, my wife (the diehard Windows user) has abandoned her PC with all regard to photos and videos (viewing, editing, sharing). Now, I use Aperture most o

  • IPhoto referenced library, importingNovember 30

    iPhoto looks like a pretty nice app, but I use my photos with a large collection of different picture utilities and keep copies on both Mac, PC and NAS drives. This made using iPhoto with a "referenced" library pretty much a must so all the prog

  • HT4007 Lost Link to Aperture/iPhoto combined library proceduesNovember 30

    I lost the link to the information about combining Aperture and iPhoto Libraries. Help! How can I get back to it?Did you try the support docs here?  http://www.apple.com/support/aperture/ Or this main page:  http://www.apple.com/aperture/iphoto-to-ap

  • How to optimize my Aperture/iPhoto shared Library configurations?October 11

    Hi, Dear All: I just got a new Aperture 1.5 installed on my Mac Pro two days ago, and I decided to use the iPhoto Library as my Aperture's defualt vault, however, I also relocated my iPhoto Library from primary HD (Macintosh HD) to 2nd HD (Media HD).

  • IPhoto 5 library issuesNovember 30

    Hi all, For the past three weeks, every time I try to fire up iPhoto5 I get a message that reads "The photo library was created with an unreleased version of iPhoto. Please quit and upgrade this library by opening it in iPhoto 2 or iPhoto 4." At

  • Referenced library issueNovember 30

    I don't want to have a aperture library that is 150GB in size so I choose to leave my images in the current location. I have a file structure of image that is ranked by year, then within it by event, then by camera (sometimes i have a few friends go

  • Aperture with referenced library on a terastationOctober 11

    I was experiencing a problem similar (or identical) to the one discussed in this post (http://discussions.apple.com/message.jspa?messageID=6695612&tstart=0) and made some head-way on debugging it. Since I have a few more data points, I'm creating a t

Copyright (C) 2019 wisumpire.com, All Rights Reserved. webmaster#wisumpire.com 14 q. 0.566 s.